Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Verizon's New POP settings for Email

Reply
JGold
Contributor
Contributor
Posts: 2
Registered: ‎10-28-2013

Re: Verizon's New POP settings for Email

Message 21 of 40
(9,638 Views)

I love you.

 

Thank you - it was the Yahoo thing. Verizon & Yahoo ruin everything!

leroyn
Contributor
Contributor
Posts: 2
Registered: ‎11-09-2013

Re: Verizon's New POP settings for Email

Message 22 of 40
(9,270 Views)

Same experience. I deleted the email account and had the phone automatically estblish a new email account and it returned to my previous settings.  Verizon either owes me a fix or a new phone of equal quality without a new contract.  

tommy1028
Contributor
Contributor
Posts: 1
Registered: ‎11-12-2013

Re: Verizon's New POP settings for Email

Message 23 of 40
(9,211 Views)

The pop 995 and 465 only works while in Naples Florida but not in NJ

Pilotdave1
Contributor
Contributor
Posts: 1
Registered: ‎11-19-2013

Re: Verizon's New POP settings for Email

Message 24 of 40
(9,080 Views)

Here's my experience to-date:

 

Updated my iPhone 4 (running latest iOS) to new settings and got a warning message that mail might not work. It didn't. I had to change the incoming server back to 'incoming.verizon.net' to be able to download email. The outgoing server settings worked fine.

 

Email in Outlook 2010 is working fine with the new settings per Verizon.

 

Haven't tried updating the settings on our iPad.......

 

Are these changes really necessary - do they actually make a difference in my life aside from forcing me to spend time trying to sort out what works (or doesn't) on which device????

 

Thanks!

scottydog
Copper Contributor
Copper Contributor
Posts: 22
Registered: ‎01-12-2013

Re: Verizon's New POP settings for Email

Message 25 of 40
(8,964 Views)

The old settings do not use the new port settings as listed.  110 and 25 are the old ports.

sussessstory
Contributor
Contributor
Posts: 1
Registered: ‎12-09-2013

Re: Verizon's New POP settings for Email

Message 26 of 40
(8,550 Views)

Problem solved!  After updating to the new settings on my Apple iphone, I was unable to send emails, and was receiving the error indicating "server does not allow relay."  The key is to include your username and password on the smtp settings.  When updating the email account on my laptop, there is an option in Outlook to "use same settings as my incoming mail server."  However, on my iphone, I had to go ahead and type the same info that I entered on the Incoming Mail Server

 

Select:  Settings

Select:  Mail, contacts, calendar

Select:  Verizon

 

Account:  On

 

Name:  (Your name)

Email:  (your email address)

Description:  Verizon

 

Host Name:  pop.verizon.net

User Name:  (your user name)

Password:  (your password)

 

Go down and select:  "Advanced"

 

Deleted Messages:  Remove after one week

 

Income settings:  Use SSL "On"

Select:  "Authentication" and choose "Password."  Then go back  to "Advanced"

Delete from server:  Never

Server port:  995

 

Then, go back to "Verizon"

 

Outgoing Mail Server

 

Select:  SMTP

 

Primary server

Select:  outgoing.verizon.net so that you can update it to:  smtp.outgoing.net

 

Server:  "On"

Host Name:  smtp.verizon.net

User Name:  (your user name)

Password:  (your password)

Use SSL "On"

Select:  "Authentication" and choose "Password."  Then go back to "smtp.verizon.net"

Server port:  465 

 

Click "Done"  Then, go back  to "Verizon"

On Verizon POP account screen, click "done."

 

Hope it works for you. 

 

 

Beiram
Contributor
Contributor
Posts: 1
Registered: ‎12-11-2013

Re: Verizon's New POP settings for Email

Message 27 of 40
(8,302 Views)
Sussessstory's instructions worked perfectly. Thank you!
kchen
Contributor
Contributor
Posts: 3
Registered: ‎01-31-2013

Re: Verizon's New POP settings for Email

Message 28 of 40
(8,261 Views)

I changed the settings on my iphone and ipad as requested by Verizon.  I lost ALL of my emails on both!  Fortunately, my emails have also gone to Outlook 2010 on my PC.  I'm petrified at the thought of losing them on my PC as well so I haven't made the switch.  I've received two more letters and a robocall from Verizon about this necessary change, so I'm sure it's looming.  Has anyone had experience making this switch with your Outlook 2010?

Wileane
Contributor
Contributor
Posts: 1
Registered: ‎12-16-2013

Re: Verizon's New POP settings for Email

Message 29 of 40
(8,002 Views)

When enter the information, I am getting a message that there is something wrong with the POP3  This is very frustrating because need this service but you are making it very difficult.  Please help me because I pay way too much to be aggrivated with the changes of the system not working.

TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,429
Registered: ‎05-16-2009

Re: Verizon's New POP settings for Email

Message 30 of 40
(7,971 Views)

Thanks for writing up this PERFECT procedure.

My iPad 2 running iOS 7.0.4 is also SET UP EXACTLY THE SAME WAY

Tom
Router G3100,Mini IPC 4100,YAMAHA ATS 1080,VMS 4100, iPad2 WiFi ,,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title