Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Verizon's New POP settings for Email

Reply
thepops
Contributor
Contributor
Posts: 4
Registered: ‎11-10-2008

Re: Verizon's New POP settings for Email

Message 31 of 40
(15,458 Views)

Folks,

Maybe you can help me as well.  I can get mail on the webmail client, no problem.  I can send from outlook 2007, I jusat can't get any mail in.  I can ping both the incoming and outgoing servers. (and I am using yahoo).  Here are my settings:

settings1.JPG

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Verizon's New POP settings for Email

Message 32 of 40
(15,415 Views)

@thepops wrote:

Folks,

Maybe you can help me as well.  I can get mail on the webmail client, no problem.  I can send from outlook 2007, I jusat can't get any mail in.  I can ping both the incoming and outgoing servers. (and I am using yahoo).  Here are my settings:

settings1.JPG


You need to check that box under the incoming port number line that says "This server requires an encrypted connection (SSL)"

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
thepops
Contributor
Contributor
Posts: 4
Registered: ‎11-10-2008

Re: Verizon's New POP settings for Email

Message 33 of 40
(15,368 Views)

When I check that box not only does it continue to not receive, it no longer sends either!

 

thepops
Contributor
Contributor
Posts: 4
Registered: ‎11-10-2008

Re: Verizon's New POP settings for Email

Message 34 of 40
(15,332 Views)

OK.. Got it to work... but I'm not sure why... I enabled the SSL and that let the incoming mail test work,, but broke the outgoing Smiley Mad  it gpt an error saying it couldn't authenticate.  So I set up the outgoing NOT to use the incoming credentials but put in in manually (the same as the incoming one) and now both ways work!   No idea why, but it's working!

 

thanks !

 

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Verizon's New POP settings for Email

Message 35 of 40
(15,299 Views)

I don't remember if its documented, but it has been recommended before NOT to use the same settings option. 

Blessed517
Contributor
Contributor
Posts: 3
Registered: ‎04-16-2013

Re: Verizon's New POP settings for Email

Message 36 of 40
(14,884 Views)
I have tried all of the suggestions and followed them to the "T" but still get the error message that my username and password are incorrect or that the incoming server is not responding. I am so frustrated spending so many hours trying something that she be simple enough.
TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,429
Registered: ‎05-16-2009

Re: Verizon's New POP settings for Email

Message 37 of 40
(14,875 Views)

QUESTIONS

1)      What VZ Service Do you have ?

2)      Where are you located ?

3)      What equipment,Operating System and email software are you using ?

 

Tom
Router G3100,Mini IPC 4100,YAMAHA ATS 1080,VMS 4100, iPad2 WiFi ,,iPhone SE
jmack386
Contributor
Contributor
Posts: 1
Registered: ‎01-28-2014

Re: Verizon's New POP settings for Email (THE REAL FIX)

Message 38 of 40
(14,699 Views)

Hello to Everyone,

 

I've been going through the same thing logging onto my Verizon Email on my 5s.  

 

1) Contact "Verizon Fios" customer service.

2) Have them reset your password.

3) Change your password back to the previous name.

4) Log back in on your IPhone - its still going to say that your user name and password is incorrect with pop.verizon.net.

5) OK

6) Change Incoming Host Name:  incoming.yahoo.verizon.net

7) Change Outgoing Host Name:  outgoing.yahoo.verizon.net

😎 Save - You should see check marks highlighted

9) Turn your IPhone off/on and it should work.

10) Under ADVANCED, make sure your incoming server is set to 995 

11) click onto smtp and add server "outgoing.yahoo.verizon.net" set it to 465. Turn it on, all others off.

 *You should be connected.......

 

mindyopp
Contributor
Contributor
Posts: 1
Registered: ‎08-03-2015

Re: Verizon's New POP settings for Email

Message 39 of 40
(6,210 Views)

Trying to set up my Verizon account on Outlook on a new Mac (new to me) using the incoming/995 and outgoing/465 settings. For whatever reason, Outlook won't lock in the 995 setting, keeps pushing the setting to 110. How can I force the switch? I have "override" selected.

 

Any thoughts you can share would be HUGELY helpful, thanks!

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Verizon's New POP settings for Email

Message 40 of 40
(6,183 Views)

Are you sure you set SSL?  Outlook defaults to 110 for non ssl and 995 for SSL.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title