Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Port forward for VNC Help

SOLVED
Reply
Barbara9
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎08-15-2010

Port forward for VNC Help

Message 1 of 7
(9,003 Views)

 

     Hi...I have the Westell 9100 using coax for my internet service.  I want to be able to connect to my computer via VNC from my Android phone over 3g. 

 

     I am able to connect over wifi just fine.  However, even with Windows Firewall disabled, I still cannot connect, and can not seem to figure out how to port forward with this router.  I've never actually had to port forward on any other router before, but I read about it and it seemed straight forward enough.  Portforward.com does, by the way, still confirm that port 5900, which I thought was the correct port to use for VNC, as that is what the app on my phone and Tight VNC suggest, is still blocked. (This also rules out trying port 5800)

 

     Could somebody familiar with the settings of this router talk me through it?  Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port forward for VNC Help

Message 5 of 7
(8,876 Views)

If the port shows as open it must be an issue with the ip address you have set to access.  As the previous poster states, this must be the external ip address on the router

Logon to router as admin and the external ip address is in the left hand pane.

I would assume that you are using that address as you tested the port at that ip address to prove it open, however is that the ip address that is in the settings on your phone?

You can check on the router if you request is getting thru by

selecting system monitoring

then advanced status

then system log

You should see your vnc request appear in that log.

 

I'm not totally clear on which ports vnc uses.  It appears to say 5900 + some number.  Possibly you need to to increase the top end of the range to a value greater than 5901

 

View solution in original post

6 REPLIES 6
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port forward for VNC Help

Message 2 of 7
(8,952 Views)

logon to router as admin

select firewall settings

select port forwarding

select new entry

enter local host ip address - 192.168.1.x where this is the ip address of the vnc server

under protocols select user defined

give it a service name such as vnc

select new server ports

select protocol tcp

enter range for destination port - leave the other fields alone

enter 5900 - 5901

select ok

select ok

try it

 

Personally find rdp is a better solution than vnc and more user friendly.  There are numerous apps for that as there are for the iphone/itouch.

 

Barbara9
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎08-15-2010

Re: Port forward for VNC Help

Message 3 of 7
(8,907 Views)

 

    Hi again, viafax!  Thank you for your instructions, they were exceptionally clear and detailed.  Unfortunately though, I still can not seem to make a connection. 

 

     However, I did rerun port checker once more, and it now confirms that the ports are open, which I haven't been able to do at all, so kudos on that.  Now that the ports are opened though, but I still cannot connect, what would be the next step in trying to troubleshoot this issue?  Thanks for the continued help help.

pamcphilly
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎05-29-2009

Re: Port forward for VNC Help

Message 4 of 7
(8,887 Views)

If you are using the 3g network only on your phone make sure you are using your external IP address and not your internal 192.168.x.x ip address.

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port forward for VNC Help

Message 5 of 7
(8,877 Views)

If the port shows as open it must be an issue with the ip address you have set to access.  As the previous poster states, this must be the external ip address on the router

Logon to router as admin and the external ip address is in the left hand pane.

I would assume that you are using that address as you tested the port at that ip address to prove it open, however is that the ip address that is in the settings on your phone?

You can check on the router if you request is getting thru by

selecting system monitoring

then advanced status

then system log

You should see your vnc request appear in that log.

 

I'm not totally clear on which ports vnc uses.  It appears to say 5900 + some number.  Possibly you need to to increase the top end of the range to a value greater than 5901

 

View solution in original post

RobFromLutz
Contributor
Contributor
Posts: 1
Registered: ‎10-01-2010

Re: Port forward for VNC Help

Message 6 of 7
(8,834 Views)

I tried and read everything I could about this issue.  I have the 9100EM router and nothing worked to open the ports .  This was working find yesterday with Brighthouse and my Trendnet Router so I never thought re-check my Windows firewall settings.  Low and behold 5900 was not open.  I think the Install tech installed something that reset my Windows firewall settings.  I added Port 5900 back for VNC and Violla!  Works like a charm.

Barbara9
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎08-15-2010

Re: Port forward for VNC Help

Message 7 of 7
(8,793 Views)

Thank you viafax and pamcphilly!  Using the external IP worked.  I was attempting to connect to the IP of this PC rather than the router's external IP.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title