Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Setting up home server HP Data Vault x310

Reply
Bluedbw
Contributor
Contributor
Posts: 2
Registered: ‎09-17-2010

Setting up home server HP Data Vault x310

Message 1 of 6
(5,734 Views)

I have just installed a newly purchased HP Data Vault x310 home server with the home server software.

 

HOw can I get my actiontec 1424WR router to let me access the server from outside the house via internet when I am traveling.

 

Is there some sort of router port forwarding formula?

 

Server works fine in the house with access to computers and photos, videos, etc, but neither I or family can access it remotely even when the setup says it should be accessible.

 

I have a hp website forwarding provider.......http://dwillis.hpdatavault.com   but it does not get access to the server when accessed externally.

 

HELP

 

Thanks

Dave

5 REPLIES 5
Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Setting up home server HP Data Vault x310

Message 2 of 6
(5,723 Views)

The HP Data Vault x310 is based on Windows Home Server, WHS listening on port 80 (http) and port 443 (https).

The Actiontec router blocks all inbound ports by default. This is why you can access it locally, but not from the internet.

If UPnP is enabled in the Actiontec, WHS should be able to open those ports automatically,.

If UPnP is not enabled in the router, then you have to manually create the port forward for either or both ports.

 

Click on the Firewall Settings icon.

Select Port Forwarding from the left menu.

Select the PC by name from the pull down, or select specify IP address.

Select https from the application pulldown.

Click APPLY.

The port forwarding rule should now appear in the list.

Repeat for http if desired.

 

 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Setting up home server HP Data Vault x310

Message 3 of 6
(5,624 Views)

Port 80 and 443 are apparently blocked in some areas.

You may find it easier to turn remote access on on the server and then use rdp to operate the server remotely.  By default rdp uses port 3389 so you would have to forward this.  You can change the default rdp listener which would make hacking attempts a little more difficult

http://support.microsoft.com/kb/306759

 

The possibility is that doing this violates your TOS though in actuality you are not operating a publicly accessible server.

Bluedbw
Contributor
Contributor
Posts: 2
Registered: ‎09-17-2010

Re: Setting up home server HP Data Vault x310

Message 4 of 6
(5,518 Views)

well i changed the port forwarding for 80 and 443.

 

still does not recongize the server from outside the home network.

 

I do not understand the rdp approached listed below this comment.

 

The router shows the forwarding is there.   I input the IP address of the HP Data VAult.  so not sure why i can not access it from the internet.

 

any other suggestions?  support sources?  this is so frustrating that i am considering taking the unit back to compusa even though i have put in two other hard drives with it.

 

thanks

Dave   {edited for privacy}

 

lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Setting up home server HP Data Vault x310

Message 5 of 6
(5,499 Views)

Hmm ... do you have a firewall product on the server?  By default most firewall products are configured "trust" only connections from the local network inbound.  Inbound port forwards will appear to come from external networks and may be being discarded by the server.   Try disabling the firewall on the home server temporarily and see if the behavior changes.   If so, you need to make a configuration change to the firewall to permit the access -- for which you'll need to provide us some detail on what firewall product you are using.

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Setting up home server HP Data Vault x310

Message 6 of 6
(5,477 Views)

well i changed the port forwarding for 80 and 443.

still does not recongize the server from outside the home network.

As I stated before port 80 and 443 may be blocked in your area so port forwarding won't work

 

 

I do not understand the rdp approached listed below this comment.

RDP allows to you control the machine remotely.  You typically turn remote access on by enabling remote access undet the remote tab found when you right click my computer and select properties.  From the remote machine you would run mstsc.exe and then enter the ip address of the destination server or ip address:port number if you modified the listening port on the server

 

 

The router shows the forwarding is there.   I input the IP address of the HP Data VAult.  so not sure why i can not access it from the internet.

Do you mean you see access traffic on port 80 and 443 at the router?

If so the Lasagna maybe correct in that you have a firewall on the server.

 

 

any other suggestions?  support sources?  this is so frustrating that i am considering taking the unit back to compusa even though i have put in two other hard drives with it.

Any chance of seeing how you configured the port forwarding rule?

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title