Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu

G1100 5GHz band not working

Posts: 1
Registered: ‎10-17-2015

G1100 5GHz band not working

Message 1 of 4

I have a new G1100 dual band router.  Everything works as it should except the 5.0 GHz band is not working.  It shows disconnected.  When I go the router setup page in the broswer, at Main>Advanced Status>Full Status/System wide Monitoring of Connections, the status of all connections show (green) Connected.  But the 5.0 GHz Wireless Access Point 1 shows (black) Disconnected.  I've tried rebooting the router, factory reset, Disable/Enable 5.0 GHZ band, you name it.  But nothing seems to work.  As I said, the 2.4 GHz band (and everything else) works fine.  Is there something I'm missing?  Can you help me?

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,664
Registered: ‎12-15-2010

Re: G1100 5GHz band not working

Message 2 of 4

Did you have any clients connected to the 5Ghz radio before? What channel is 5Ghz operating on?


Try changing the radio to use Channel 157, and see if devices are able to see the radio and connect up to it. By making one device, such as a smartphone connect to it, that should change the State from Disconnected to Connective/Active if I'm not mistaken (Haven't used a G1100 yet).

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 8,010
Registered: ‎11-04-2008

Re: G1100 5GHz band not working

Message 3 of 4

I verified what Smith says.

My rotuer shows 5.0 disconnected until I connect to it.
Then it shows connected.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Posts: 1
Registered: ‎05-08-2017

Re: G1100 5GHz band not working

Message 4 of 4

Have anybody found any solution to it?

I have the same probem with my G1100.

Tried everything.

Verizon support said it was port forwarding causing problem wiht 5GHz band. Reccommended to disable port forwardings and factory reset  G1100.

I did, it didn't help.

When I diable/enable 5Ghz Channel and reboot router, it's coming back, but gets diconnected after some time.

Tried to setup in a bridge mode with my other router, to use G1100 just to pass outside traffic and IP address to my other router, and have my other router to serve as an Access Point and main router with all hardwired connections to it, but didn't get results I wanted.

with 5GHz Channel working I get full 100/100 Megabit upload/download speed on all devices. When it's off, on 2.4Ghz speed is just half of it 50/50.

I'm thinking to switch back to RCN service, which offers now same service as Fios with 1Gig internet speed and similar price, because Fios doesn't support 1Gig speed with 5Ghz channel not working.

Any solution before I will drop Fios because it really is annoying to have problems and no solution from Verizin Support?

Thanks ang good luck with Verizon.



How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title