Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

No internet after G3100 firmware update and parallels access installed on computers

Reply
Jeff-L1
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎09-03-2021

Re: No internet after G3100 firmware update and parallels access installed on computers

Message 11 of 12
(272 Views)

Hi Ken,

Thanks for the reply on 10/4/21. I just read the post now. I am stil using my g1100 router for now with now issues but I need to switch back to my g3100 for a Fios tv one wireless connection. Can you please explain your port forward 

 

I needed to create individual rules for both interfaces (ethernet (en0 - port 37070)) & WIFI (en1 - 37071)) to a target computer.

 

in a little more detail ? Are you still using this method or have you found a different solution ?

Thanks Jeff

Bizmark
Contributor
Contributor
Posts: 2
Registered: ‎11-20-2021

Re: No internet after G3100 firmware update and parallels access installed on computers

Message 12 of 12
(233 Views)

Hi Jeff -

This issue is now "resolved" for me. I uninstalled Parallels Access and rebooted. I've not had any timeouts for over 24 hours, something that has not happened since early September. Fortunately I no longer have a need for Parallels Access so I can get by without it.

This has caused me quite a bit of trouble. I've probably got 40+ hours invested in finding out what happened. Verizon tech support has been responsive, they sent me a new G3100 router and they sent out a technician to check the cabling. One interesting sign that the problem may not be just with Parallels Access is that when I put in the replacement G3100 then the device for my 2nd TV would not connect. The technician gave up trying to make it work and put in another.

Parallels Access has been in use for a long time and my version was over 2 years old. So one would have to assume that the trouble can be attributed to Verizon's hardware update. I've sent a link of this thread to Parallels and I will send it to Verizon's tech support. Let's hope they fix it soon. 

Thanks again for your post. It resolved a big problem for me.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title