Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Port forwarding for TCP with ActionTec M1424-WR?

SOLVED
Reply
rgonzale
Contributor
Contributor
Posts: 3
Registered: ‎10-13-2008

Port forwarding for TCP with ActionTec M1424-WR?

Message 1 of 5
(17,992 Views)

Hi, I have FIOS Internet using the ActionTec M1424-WR router. I have enabled

port forwarding successfully for UDP traffic on the ports I'm interested in.

However I am unable to do so for TCP traffic. I notice there is a fixed port

forwarding rule:

 

localhostlocalhost Verizon FiOS Service – TCP Any -> 4567All Broadband DevicesActive

 

Does that mean that incoming TCP on ANY port gets automatically forwarded

to local port 4567 -- is this the reason I can't forward specific incoming ports to

my computer using additional port forwarding rules?

 

If that is the case, is there any solution for using port forwarding on TCP traffic,

other than adding another (non-Verizon) router upstream? Does Verizon NEED

all these ports?

 

I would be grateful if someone could clarify this for me!

Thanks a lot,

Ralph

1 ACCEPTED SOLUTION

Accepted Solutions
rgonzale
Contributor
Contributor
Posts: 3
Registered: ‎10-13-2008

Re: Port forwarding for TCP with ActionTec M1424-WR?

Message 5 of 5
(17,900 Views)

You were right, after looking at the links you provided I see it was user error on my part! 😛

 

In the Port Forwarding configuration I was using the same port for the "source" port as for the "destination" port. I changed the "source" port to "ANY" for my new rule and now I am receiving TCP traffic on the specified "destination" port properly. 🙂

 

Verizon's hardcoded rule for TCP on port 4567 is not a problem.

 

Thanks!

Ralph

Message Edited by rgonzale on 10-15-2008 06:41 AM

View solution in original post

4 REPLIES 4
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,147
Registered: ‎09-24-2008

Re: Port forwarding for TCP with ActionTec M1424-WR?

Message 2 of 5
(17,943 Views)
The any most likely means, any source IP address.

Can you delete that rule of..


localhostlocalhost Verizon FiOS Service – TCP Any -> 4567All Broadband DevicesActive

?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

rgonzale
Contributor
Contributor
Posts: 3
Registered: ‎10-13-2008

Re: Port forwarding for TCP with ActionTec M1424-WR?

Message 3 of 5
(17,937 Views)

No I can't delete this rule, that is the problem.

 

The "Any" refers to the port range. I confirmed this by adding a new port forwarding rule.

 

 

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,147
Registered: ‎09-24-2008

Re: Port forwarding for TCP with ActionTec M1424-WR?

Message 4 of 5
(17,919 Views)
Ok. I was wrong. According to these guides.

http://www.portforward.com/english/routers/port_forwarding/Actiontec/MI-424-WR/MI-424-WRindex.htm

http://www.portforward.com/english/routers/port_forwarding/Actiontec/MI-424-WRv2/MI-424-WRv2index.htm

Very strange that UPD works but not TCP. Because you forward almost the same way other than TCP / UPD and the port number(s).

Check what the security level is set to.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

rgonzale
Contributor
Contributor
Posts: 3
Registered: ‎10-13-2008

Re: Port forwarding for TCP with ActionTec M1424-WR?

Message 5 of 5
(17,901 Views)

You were right, after looking at the links you provided I see it was user error on my part! 😛

 

In the Port Forwarding configuration I was using the same port for the "source" port as for the "destination" port. I changed the "source" port to "ANY" for my new rule and now I am receiving TCP traffic on the specified "destination" port properly. 🙂

 

Verizon's hardcoded rule for TCP on port 4567 is not a problem.

 

Thanks!

Ralph

Message Edited by rgonzale on 10-15-2008 06:41 AM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title