Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu

HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Reply
JugglingJamie
Contributor
Contributor
Posts: 1
Registered: ‎07-22-2014

HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Message 1 of 5
(97,023 Views)

When I'm clicking the next button fast(through commercials) sometimes it 'Mutes' the sound. This is a 'cable' mute not a set top mute. An indicator comes up in the upper right hand corner.

 

However there's no way to Unmute it. Clicking the MUTE button doesn't work. Nor does hitting the volume buttons.

 

I've had to reboot FIOS whenever this happens(unplug the box).

 

Help!

 

 

4 REPLIES 4
hlppls
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013

Re: HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Message 2 of 5
(97,010 Views)

menu> settings> audio video> audio, make sure audio volume is all the way up and volume control is set to fixed.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Message 3 of 5
(96,972 Views)

Also check what audio options are set.  E.g. if Dolby Digital is set and your TV doesn't support it, you will get no sound from some channels.

GSorensen
Contributor
Contributor
Posts: 1
Registered: ‎03-11-2017

Re: HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Message 4 of 5
(70,864 Views)

Just had the same thing happen to me... The mute notification came on my screen via the FiOS box, not the TV, while skipping ahead 30 seconds. I managed to fix it by connecting to my box via the Fios app.

LawrenceC
Moderator Moderator
Moderator
Posts: 12,070
Registered: ‎03-18-2013

Re: HELP -- Mute automatically comes up when clicking 'Next' on Quantum and can't be un-MUTED

Message 5 of 5
(70,834 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title