Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Pause doesn't work

Bronze Contributor II
Bronze Contributor II
Posts: 90
Registered: ‎05-21-2009

Re: Pause doesn't work

Message 11 of 13

Glad to hear it worked!


Occam's razor in action lol.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Pause doesn't work

Message 12 of 13

@kevinb wrote:

Ah I see (said the blind man)..


Maybe something a bit more simple..


Are you sure you're hitting the pause button?


I know that play/pause look like it's a single button, but the remote actually has seperate contacts for both. One on top for play, one on bottom for pause.

If you're hitting the button square in the middle or towards the top, it may just be registering it as play - hence the STB recognizing the remote command and showing the progress bar but nothing happening..




Wow, I would have never thought of that, for whatever reason I have always done it the "right" way I guess. And I tested what you wrote just to see, and sure enough, I got the same result. Good job!!!!  Smiley Very Happy   

Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Pause doesn't work

Message 13 of 13
LOL Smiley Very Happy  its always the simple things that we overlook.


Error exists between keyboard and chair.
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title