Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu

Setting up new Quantum Video Media Server

Reply
zachru56
Contributor
Contributor
Posts: 1
Registered: ‎12-02-2016

Setting up new Quantum Video Media Server

Message 1 of 2
(1,058 Views)

I just upgraded to the Quantum fios boxes. however, when setting it up, it says that "Coaxial not found..." The coaxial cable is fine. I plugged it back in to my old box and works perfect. Then plugged it in the new box and again it says coaxial not found. I am not a **bleep** so there is no issue with the coaxial connection to the back of the box. anyone ever experience this? **bleep**!!!!

1 REPLY 1
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 8,010
Registered: ‎11-04-2008

Re: Setting up new Quantum Video Media Server

Message 2 of 2
(1,036 Views)

You have to set things up in a specific order.

1) disconnect all old stbs.

2) what model router do you have? Reboot router if either rev I or quantum. Otherwise, a install new router

3) now connect and power up VMS


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title