Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

VCR receives and records video but no sound

SOLVED
Reply
MikeF2013
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎11-07-2013

VCR receives and records video but no sound

Message 1 of 4
(2,851 Views)

I have a dual DVD/VCR, circa 2003, that I was using through Comcast for the past 9 years no problem. Recently switched to Verizon and I can't get sound from the cable feed.

Verified the coaxial is hooked up correctly, can watch and record through channel 3 but no sound. Also hooked up RCA plugs from video/audio out to TV input 1, same thing.

 

Does anyone have any ideas or run across this before? I suspect its an incompatibility problem between the set top box and the VCR. Maybe the VCR can't handle the FIOS signal? Am I doomed to buying or renting a DVR, just so I can record something infrequently? Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
MikeF2013
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎11-07-2013

Re: VCR receives and records video but no sound

Message 2 of 4
(2,802 Views)

I ended up figuring this out. The audio setting for the cable box was set to 3. I went through Menu, Settings, and found the audio for the top set box. The volume can be set to a maximum of 30, which is what I set it too, and the sound is coming through now.

View solution in original post

3 REPLIES 3
MikeF2013
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎11-07-2013

Re: VCR receives and records video but no sound

Message 2 of 4
(2,803 Views)

I ended up figuring this out. The audio setting for the cable box was set to 3. I went through Menu, Settings, and found the audio for the top set box. The volume can be set to a maximum of 30, which is what I set it too, and the sound is coming through now.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: VCR receives and records video but no sound

Message 3 of 4
(2,778 Views)

@MikeF2013 wrote:

I ended up figuring this out. The audio setting for the cable box was set to 3. I went through Menu, Settings, and found the audio for the top set box. The volume can be set to a maximum of 30, which is what I set it too, and the sound is coming through now.


Suggest you find the audio setting and set it to fixed.  Menu/settings/audio/Volume control.

MikeF2013
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎11-07-2013

Re: VCR receives and records video but no sound

Message 4 of 4
(2,745 Views)

Yes, this is what I did to get the sound.

Thought I had this completely resolved, but found out the sound shuts off if the TV is off when recording.

I found another older post about this, seems like an issue with the set top box and the HDMI.

http://forums.verizon.com/t5/FiOS-TV-Technical-Assistance/Audio-Problems-and-shortcomings-of-the-Cis...

 

So, when I want to record something on the VCR and not have the TV turned on, I need to disconnect the HMDI cable from the TV. To be honest, I'm getting tired of working around all these issues with Verizon, I never had these issues with Comcast.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title