Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Westell 7500 Login Problem

SOLVED
Reply
HFlashman
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-19-2010

Westell 7500 Login Problem

Message 1 of 14
(10,836 Views)

I can no longer login to the modem. Browsers can't open the site now. http://192.168.1.1/

1 ACCEPTED SOLUTION

Accepted Solutions
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,144
Registered: ‎09-24-2008

Re: Westell 7500 Login Problem

Message 12 of 14
(6,974 Views)

Try this..

 

#1 Turn off and back on the power to the modem combo.

 

#2 Then try to access it, using it's LAN IP Address.

 

#3 If that fails, go get the manaul / user's guide for the router.

 

#4 You will need to know:

 

a) the default user name

 

b) the default password.

 

c) how to setup this modem combo so that you can access the net.

 

d) how to reset the modem combo back to the defaults.

 

e) how to change the default password.

 

#5 Once you have that info, reset the modem back to the defaults.

 

#6 Re-setup the modem so that you can access the net.

 

#7 Be sure to change the default password to a strong password.

 

^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

13 REPLIES 13
whowhawhere
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎03-10-2010

Re: Westell 7500 Login Problem

Message 2 of 14
(10,815 Views)

Can you not connect to the internet at all, or are you just having problems getting onto that site? Because I cannot connect to the internet at all anymore. My net connection dropped last night around 7pm and hasn't come back on yet, nineteen hours later. Right now I'm piggy-backing off someone else's signal.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,144
Registered: ‎09-24-2008

Re: Westell 7500 Login Problem

Message 3 of 14
(10,801 Views)

#1 Are you using wired or wireless to access the net?

 

#2 Check the the following info: IP Address, Subnet Mask, Default Gateway, and DNS Server(s).

 

For example if on Windows XP..

 

a) Go to Start -> Run.

 

b) Type in cmd and press enter.

 

c) In the new window, called the command prompt, type in ipconfig /all and press enter.

 

#3 If the default gateway is not 192.168.1.1, try to go to the default gateway IP Address ( for example: 192.168.2.1 )

 

#4 If your DNS Servers are 208.67.220.220 and 208.67.222.222,

 

a) Try changing the DNS Servers to 4.2.2.1 and 4.2.2.2

 

b) Then try go to the LAN IP Address of the router.

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

HFlashman
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-19-2010

Re: Westell 7500 Login Problem

Message 4 of 14
(10,794 Views)

1. Wired

 

2. Vista, ipconfig shows default gateway is 196.168.1.1, subnet mask is 255.255.255.0, DNS suffix is westell.com.

 

Sorry, but I dont see DNS Server info using this command or ipconfig/all.

 

When I try to go to 196.168.1.1, the browser window seems to start to open the site for a fraction of a second, then goes to "IE can't display webpage."

whowhawhere
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎03-10-2010

Re: Westell 7500 Login Problem

Message 5 of 14
(10,785 Views)

It does the same for me when I try to visit. IE cannot display the page. I'm assuming that the gateway crashed.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,144
Registered: ‎09-24-2008

Re: Westell 7500 Login Problem

Message 6 of 14
(10,749 Views)

Here is another way of checking the DNS Servers.

 

#1 On your Vista computer, go to Start -> Control Panel -> Network and Sharing Center -> Manage Network Connections.

 

#2 Right click on a NIC listed, and go to Properties.

 

#3 Now go to Details.

 

If more than one NIC listed at step 1, then check all of the NICs.

 

--

 

To define (set) the DNS Servers your computer uses,

 

#1 From step 3 above, then go to Properties

 

#2 Select the Internet Protcol (TCP/IP) and select Properties.

 

#3 Now your screen looks like the screen that you would see for step 10 on http://portforward.com/networking/static-vista.htm

 

#4 Copy everything down (if any info exist).

 

#5 Select Use the following DNS Server Address(es).

 

#6 Then enter the DNS Servers that you want to use.

 

#7 Click close, ok, close.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

HFlashman
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-19-2010

Re: Westell 7500 Login Problem

Message 7 of 14
(10,740 Views)

I followed steps 1, 2 and 3. There's a box titled "Network Connection Details", which shows: IPv4 DNS Server 192.168.1.1

 

I went to "Properties", etc. as instructed, entered 192.168.1.1  in the "Use the following DNS Server Address(es)" box, but still can't access the site.

 

I

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,144
Registered: ‎09-24-2008

Re: Westell 7500 Login Problem

Message 8 of 14
(10,722 Views)

Ok.

 

For testing reasons try changing the DNS Servers to 4.2.2.1 and 4.2.2.2 on your computer.

 

If that does not fix it, please post.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

HFlashman
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-19-2010

Re: Westell 7500 Login Problem

Message 9 of 14
(10,673 Views)

I tried both 4.2.2.1 and 4.2.2.2  in the "Use the following DNS Server Address(es)" box, but still can't access the site.

The browser window  still starts to open the site for a fraction of a second, then goes to "IE can't display webpage."

 

Just to be clear, I'm not having any problems other than being unable to acess the site.

And I greatly appreciate the help.

 

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,144
Registered: ‎09-24-2008

Re: Westell 7500 Login Problem

Message 10 of 14
(10,615 Views)

Ok, we are going to try some other stuff..

 

#1 With IE running, go to Tools -> Internet Options.

 

#2 Go to the Connections tab.

 

#3 Make sure that Never dial a connection is unchecked.

 

#4 Now go to LAN Settings.

 

#5 Make sure that Automatically detect setting, Use automactic configuration script, Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is unchecked.

 

#6 Click Ok, now go to the Advanced tab.

 

#7 Under browsing, make sure that Show friendly HTTP error messages is unchecked.

 

#8 Click ok.

 

--

 

Please tell if this helps or not.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title