Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Wireless Security

Reply
elkrott
Contributor
Contributor
Posts: 3
Registered: ‎05-05-2009

Wireless Security

Message 1 of 6
(6,982 Views)

I just installed Verizon and it set up security on my wireless so i have to enter password.

As i dont need this security is there anyway to disable this security?

 

5 REPLIES 5
larryw9999
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎02-26-2009

Re: Wireless Security

Message 2 of 6
(6,959 Views)

elkrott wrote:

I just installed Verizon and it set up security on my wireless so i have to enter password.

As i dont need this security is there anyway to disable this security?

 


 

What did you install and when does it ask you to enter a password? When you try to connect to the router wirelessly?

Larry
Verizon Telecom
Vz Voice Portals & Connection Wizard


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

elkrott
Contributor
Contributor
Posts: 3
Registered: ‎05-05-2009

Re: Wireless Security

Message 3 of 6
(6,955 Views)

Thanks I just fixed my problem by changing my wireless to Shared.

Now if I can fiqure out a way to change the name of my network to something other than my modem serial number.

larryw9999
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎02-26-2009

Re: Wireless Security

Message 4 of 6
(6,948 Views)

elkrott wrote:

Thanks I just fixed my problem by changing my wireless to Shared.

Now if I can fiqure out a way to change the name of my network to something other than my modem serial number.


If already don't have a computer directly connected to the router, connect a computer/laptop via an ethernet cable.

 

Open up an internet explorer window and in the address bar type in 192.168.1.1

 

You will be prompted for a user and password. Type in the following (not including the ")

 

- user = "admin"

- password = "password!" (that's an exclamation point at the end of password

 

That will give you access to the router setup pages. You should see a field named SSID. In that field you should be able to enter a name and that name will be used as your wireless network name.

 

Give it a try. If it doesn't work or you have problems, post them here and I am sure someone will help.

 

 

Larry
Verizon Telecom
Vz Voice Portals & Connection Wizard


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

larryw9999
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎02-26-2009

Re: Wireless Security

Message 5 of 6
(6,946 Views)

Actually, I forgot this was in the DSL section. If you have DSL and an Actiontec router try

 

user = "admin"

password = "password" (no exclamation point)

 

Larry
Verizon Telecom
Vz Voice Portals & Connection Wizard


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

elkrott
Contributor
Contributor
Posts: 3
Registered: ‎05-05-2009

Re: Wireless Security

Message 6 of 6
(6,939 Views)
TY I changed my network name. password!   did not work but just password did.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title