Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Problem with new settings for Windows Live Mail

SOLVED
Reply
bearsfolks
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎07-30-2009

Problem with new settings for Windows Live Mail

Message 1 of 14
(8,638 Views)

 

I'm using Windows 7 and WLM, and had been using the incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net servers at 110 (in) and 25 (out), no ssl without any problems.  I tried changing my setting to the new ones, and failed to be able to access my mail--went back to the old ones, and it works fine--so it's not a problem with the password. 

 

Here are my new settings that don't work:

 

server

 

The settings for the Outgoing Mail server:

settings.JPG

 

This is the security page:

security.JPG

 

And finally, the Advanced settings:

advanced.JPG

 

When I try to access my e-mail, there is a pause, and then the system asks me for my password:

error 2.JPG

 

It won't accept the password, and finally when I cancel, I get the following error:

 

error msg.JPG

 

As I said, I know that the password is right, as what I then did was changed the other settings back to the old "yahoo" server settings, dropped the "@verizon.net" from my username, did not change the password, removed the SSL and went back to the old servers and got my messages.

 

What am I doing wrong?

 

TIA

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
hlppls
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013

Re: Problem with new settings for Windows Live Mail

Message 2 of 14
(8,628 Views)

That change does not apply to yahoo portal email. Change back to your original settings. If you got an email it is because they go to all the Verizon customers. It just doesn't apply to you.

View solution in original post

13 REPLIES 13
hlppls
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013

Re: Problem with new settings for Windows Live Mail

Message 2 of 14
(8,629 Views)

That change does not apply to yahoo portal email. Change back to your original settings. If you got an email it is because they go to all the Verizon customers. It just doesn't apply to you.

bearsfolks
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎07-30-2009

Re: Problem with new settings for Windows Live Mail

Message 3 of 14
(8,625 Views)

You're kidding!  Would it have been so hard for Verizon to say so in the e-mail, rather than make me waste so much time!  I don't think it was mentioned even on the webpage!

 

Thanks for the information, though.  I appreciate it.

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Problem with new settings for Windows Live Mail

Message 4 of 14
(8,468 Views)

According to the email I received from Yahoo and other contributors here, anyone using the Yahoo portal DOES need to change their port settings, just not the incoming and outgoing server setting. I haven't been able to get the ports to work, and others are having the same difficulties.

dhutton
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2013

Re: Problem with new settings for Windows Live Mail

Message 5 of 14
(8,460 Views)

Could you please tell me what the old settings are.  I misplaced them and now I am having the same problem.

 

Thanks,

Don

bearsfolks
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎07-30-2009

Re: Problem with new settings for Windows Live Mail

Message 6 of 14
(8,454 Views)

Hi Don:

 

Here are the settings:

 

Server page:

 

Capture2.JPG

Note that "Myusername" is without "@verizon.net"

 

 

The Advanced page is:

 

 

Capture1.JPG

 

 

I received another message from Verizon stating that I needed to change the above, but, given that the suggested changes don't work, I'm sticking with this for now.  Does anyone from Verizon monitor this forum, and, if so, what is the answer to this issue?

dhutton
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2013

Re: Problem with new settings for Windows Live Mail

Message 7 of 14
(8,445 Views)

For some reason I cannot see those images, only a .gif of a triangle.

 

Don

bearsfolks
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎07-30-2009

Re: Problem with new settings for Windows Live Mail

Message 8 of 14
(8,420 Views)

Weird, Don.  It works fine on one computer, but not on another.  Let me try again in a differentt way:

 

Servers:

 

Incoming server : POP3

Incoming mail:  incoming.yahoo.verizon.net

Outgoing mail:  outgoing.yahoo.verizon.net

 

Email username: myname (without @verizon.net)

Remember password checked

Log on using clear check authentication checked

 

 

Outgoing mail server:  Requires authentication

 

Advanced:

 

Outgoing 25

Incoming 110

 

SSL  NOT checked

 

ASk if you need anything else.

dhutton
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2013

Re: Problem with new settings for Windows Live Mail

Message 9 of 14
(8,406 Views)

Thanks!

 

Don

dhutton
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2013

Re: Problem with new settings for Windows Live Mail

Message 10 of 14
(8,395 Views)

Just got the new settings to work using cleartext instead of APOP. Apparently APOP is not supported with the new servers. 

 

Don

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title